camlifter - KTM Duke 390 Forum
 
LinkBack Thread Tools
post #1 of 7 Old 07-24-2017, 12:30 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 5
(Thread Starter)
camlifter

hi all. already made an introduction post but still can't post threads or reply's, is there more i need to do. thanks.
camlifter is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 07-24-2017, 12:32 PM
Senior Member
 
Hoover's Avatar
 
Join Date: Apr 2015
Location: Madison WI
Posts: 916
Hi and welcome.

2015 Speedy White one.
Mods: Bazzaz piggyback, MNNTHBX open airbox, K & N air filter, Werkes exhaust, R6 rear shock, PowerParts seats, G6 quick turn throttle, Spal fan, EI conversion, cheapo bar end mirrors and levers, Evotech tail tidy, Evotech spols and bobbins, R&G radiator guard, PowerParts chain guard, EBC HH pads.
Hoover is offline  
post #3 of 7 Old 07-24-2017, 03:22 PM
Senior Member
 
Join Date: Apr 2015
Location: Murrysville, PA, USA. A pleasant, wooded suburb of Pittsburgh.
Posts: 2,194
Welcome to the forum, CamLifter! Since an intensive, bot-driven spam attack nearly shut down the forum last year, the administrators have instituted a new policy for new members, a sort of trial period. Newcomers must post a certain number of times (seems to be about 15) and convince the overseers that they are indeed human rather than spambots. It's a bit onerous for newcomers, undoubtedly, but hang in there and - provided you are really a human - you will be accorded full posting and photo privileges soon. Patience. Enjoy your Duke!

Cheers, Will

"If you don't know where you're going, you might wind up somewhere else."
--Yogi Berra

2015 390 Duke
1980 Moto Guzzi V50 II cafe racer
1984 Moto Guzzi SP 1000
Diploman is offline  
 
post #4 of 7 Old 07-25-2017, 08:09 AM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 5
(Thread Starter)
thats going to be hard to do since this intro thread is the only one i can post in. all other threads i'm locked out of, can't even post a reply in other threads.
camlifter is offline  
post #5 of 7 Old 07-25-2017, 08:12 AM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 5
(Thread Starter)
this is at the bottom of all threads i look at. You may not post new threads
You may not post replies
You may not post attachments
You may edit your posts
camlifter is offline  
post #6 of 7 Old 07-25-2017, 10:45 AM
Senior Member
 
Hoover's Avatar
 
Join Date: Apr 2015
Location: Madison WI
Posts: 916
Quote:
Originally Posted by Diploman View Post
Welcome to the forum, CamLifter! Since an intensive, bot-driven spam attack nearly shut down the forum last year, the administrators have instituted a new policy for new members, a sort of trial period. Newcomers must post a certain number of times (seems to be about 15) and convince the overseers that they are indeed human rather than spambots. It's a bit onerous for newcomers, undoubtedly, but hang in there and - provided you are really a human - you will be accorded full posting and photo privileges soon. Patience. Enjoy your Duke!
I fear this is too draconian. 5 posts should be plenty

2015 Speedy White one.
Mods: Bazzaz piggyback, MNNTHBX open airbox, K & N air filter, Werkes exhaust, R6 rear shock, PowerParts seats, G6 quick turn throttle, Spal fan, EI conversion, cheapo bar end mirrors and levers, Evotech tail tidy, Evotech spols and bobbins, R&G radiator guard, PowerParts chain guard, EBC HH pads.
Hoover is offline  
post #7 of 7 Old 07-26-2017, 01:25 PM Thread Starter
Junior Member
 
Join Date: Jul 2017
Posts: 5
(Thread Starter)
ok. i guess i'm done here. to many hoops to jump through to be a member. can an admin revoke my membership please.
camlifter is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome