KTM Duke 390 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello everyone, i assembled my bike yesterday but couldn’t find where to plug in this little socket. Its located at the right side, under the tank, ziptied with the one of the sensors of throttle body. Bike runs normal (still didn’t test its limits but) and there is no warning or faılt light/code. If someone knows what this is, please explain?
51576
 

·
Registered
Joined
·
122 Posts
Also, if you go to this page... KTM Duke 390 Self Study Manual
then scroll down to the link for "KTM 390 DUKE Repair Manual 2016", at ech0's post, #70, June 6 2018
(or just click on the link I just made, I see it hyper-linked)
you can download the shop repair manual for your bike; it has all the wiring diagrams starting on page 220 of that pdf. That way, you can have an offline resource you can refer back to when you can't get in touch with others.
 

·
Registered
Joined
·
122 Posts
According to what I'm seeing, the only two wire connector that incorporates a green/white wire applies if you have the optional "Alarm system" to install. That would be the "A50" electronic unit listed on page 8 of the wiring diagram. Let me know if you download that pdf and see what I'm pointing you to, then if you agree that is the case.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
yes i downloaded and checked the manual and you are right. I was afraid if it is something important and can cause faults in the future. But if it was something serious i think bike would light the warning or fault lamp.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Today i checked my friend’s 2016 Duke 390 and same socket is empty on his bike too. Thanks for helping and for the manual
 
1 - 9 of 9 Posts
Top